Webhooks Backup
Incident Report for Density
Resolved
From November 14-20, webhooks were unavailable. This issue was resolved on November 20 at 5 a.m. EST. You do not need to do anything to resume receiving data. We have also put monitoring in place to prevent this from happening again.

If you use webhooks to feed a data lake or other record of count data, you will need to backfill data from November 14-20. We recommend using the API query space events endpoint. If you need help downloading a CSV from the time frame, please let us know, and we can provide instructions.
Posted Nov 20, 2023 - 10:18 EST
Identified
We have identified a backlog in our webhooks, which is in the process of being cleared.
Posted Nov 14, 2023 - 00:00 EST
This incident affected: Webhooks.