Entry Count Pipeline is Down
Incident Report for Density
Resolved
This incident has been resolved. If you use the v2 API to feed a data lake or other record of count data, you will need to backfill the data during this outage. Please let us know if you need any assistance in this.
Posted Oct 12, 2023 - 12:54 EDT
Monitoring
The Entry count system is down, impacting Dashboard, Displays and v2 count APIs. A fix has been implemented, and we are monitoring.
Posted Oct 12, 2023 - 10:23 EDT
This incident affected: Dashboard and API.