Entry Counts Outage
Incident Report for Density
Resolved
We faced an hour-long outage for our Entry count data into Atlas and APIs due to an AWS issue. This has been resolved.

If you use our v3 API to feed a data lake or other record of count data, you will need to backfill data from 12:09-1:04 EST. We recommend refreshing the data for that time frame using the same endpoints.
Posted Dec 06, 2023 - 13:18 EST
Investigating
Our Entry counts API is down, which is impacting Atlas and APIs. We will update as we uncover the cause.
Posted Dec 06, 2023 - 12:00 EST
This incident affected: Atlas and API.