Live Entry Count Down
Incident Report for Density
Resolved
All systems have been restored and are operating normally.
Posted Oct 14, 2023 - 11:01 EDT
Identified
Backend systems will be running overnight to restore normal functionality. All Entry data is available, but may experience delays or intermittent issues during this time.
Posted Oct 12, 2023 - 17:40 EDT
Investigating
We are currently experiencing downtime with our Entry live availability features, including Displays. There will also be a delay in Entry historical data until the issue is resolved. The cause has been identified, and we are working to resolve the issue.
Posted Oct 12, 2023 - 14:51 EDT
This incident affected: Dashboard and API.